Ecco Firefox 1.0.3 e Mozilla 1.7.7

Correggono diverse vulnerabilitÓ di sicurezza

Roma - Dopo quasi due settimane di test Mozilla Foundation ha reso disponibile Firefox 1.0.3 e Mozilla Suite 1.7.7, nuove versioni dei suoi browser open source che correggono diverse vulnerabilitÓ di sicurezza.

Tra le falle risolte, il cui elenco si trova qui, vi Ŕ anche quella relativa al motore JavaScript che era stata scoperta all'inizio del mese.

Le nuove release di Firefox e Mozilla possono essere scaricate in lingua inglese dal sito di Mozilla Foundation, mentre le versioni localizzate in italiano saranno presto rilasciate su MozillaItalia.org.

52 Commenti alla Notizia Ecco Firefox 1.0.3 e Mozilla 1.7.7
Ordina
  • Prima di installare gli upgrade di FF, disabilitare le extensions.
    Installare la nuova versione e riabilitare il tutto.
    3518
  • > Prima di installare gli upgrade di FF,
    > disabilitare le extensions.
    > Installare la nuova versione e riabilitare il
    > tutto.

    Perché?

  • - Scritto da: francescor82
    > > Prima di installare gli upgrade di FF,
    > > disabilitare le extensions.
    > > Installare la nuova versione e riabilitare il
    > > tutto.
    >
    > Perché?

    perchè come tutte le cose open source la mano destra non sa nemmeno che esiste la mano sinistra
    non+autenticato
  • non è bella come metafora
    non+autenticato
  • o mi sbaglio? Chi di voi può fare misurazioni tecnicamente affidabili ?
    non+autenticato

  • - Scritto da: Arcidiavolo
    > o mi sbaglio? Chi di voi può fare misurazioni
    > tecnicamente affidabili ?
    intendi quando lo apri o nella navigazione?
  • In ambedue i casi...mi sembra PARECCHIO più veloce...
    non+autenticato
  • Io noto che nell'apertura è più veloce, nella navigazione no.
  • A tutti coloro che hanno scelto firefox per questa estensione, non installate questo update pena l'andata in vacca di adblock.

    Tornare indietro alla 1.0.2 con adblock a posto non è stato nemmeno una passeggiata...

    Peccato... anch'io aspettavo questo update da un pò ormai ma piuttosto che rinunciare ad adblock preferisco beccarmi un virus o tornare a usare IE.

    Scusate se vado ai limiti della trollata ma mi sembra inammissibile che non ci sia una benedetta volta che un update di firefox non mandi in palla le estensioni più usate.
    Dalla 0.9 è sempre stato così, se non è Sage è Adblock o Mouse gestures... gli update riescono persino a mandare in palla i temi (!) e non dico un major update ma un passaggio dalla 1.0.x alla 1.0.y

    Sarebbe il caso si svegliassero un pò e notificassero agli sviluppatori i cambiamenti un pò prima piuttosto che ogni volta lasciar smadonnare gli utenti.
    Sinceramente pensavo che il ritardo con cui è arrivato questo update fosse dovuto a un testing più ampio anche orientato alla compatibilità, ripeto non dico con tutte, ma almeno con le estensioni più utilizzate.
    Questo è ovviamente personale ma per me firefox senza adblock non vale poi molto.
    non+autenticato
  • Considera che Adblock non viene più aggiornato da quasi un anno, l'attuale release risale ai tempi di Firebird 0.7 !Deluso
    Ad onore dei fatti è campato pure tanto...

    L'autore disse che per vedere la 0.6 forse ci sarebbe voluto un anno... sembrava esagerare ed invece...A bocca storta

    Adesso è veramente ora che questa estensione venga aggiornata!Arrabbiato
    non+autenticato
  • - Scritto da: Anonimo
    > A tutti coloro che hanno scelto firefox per
    > questa estensione, non installate questo update
    > pena l'andata in vacca di adblock.

    Ciao, io ho installato la 1.0.3 stamatina appena ho visto lafreccina rossa, e adblock mi funziona benissimo, cosi' come image zoom, all in one gestures, tabbrowser extension, web developer, ed user-agent switcher.
    non+autenticato
  • > > A tutti coloro che hanno scelto firefox per
    > > questa estensione, non installate questo update
    > > pena l'andata in vacca di adblock.
    >
    > Ciao, io ho installato la 1.0.3 stamatina appena
    > ho visto lafreccina rossa, e adblock mi funziona
    > benissimo, cosi' come image zoom, all in one
    > gestures, tabbrowser extension, web developer, ed
    > user-agent switcher.

    All'autore del primo post, per la serie "A me non funziona quindi non funziona a tutto il resto del mondo". A bocca aperta
    A parte che è meglio avere un popup in più e un "virus" in meno, o no?
  • ????

    A me funziona perfettamente, assieme a tutte le altre estensioni.
    non+autenticato

  • - Scritto da: Anonimo
    > ????
    >
    > A me funziona perfettamente, assieme a tutte le
    > altre estensioni.

    anche a me....
    non+autenticato
  • funziona perfettamente.
    non+autenticato
  • Nessun problema nemmeno per me...
  • blocca che è 'na goduria
    non+autenticato

  • - Scritto da: Anonimo
    > A tutti coloro che hanno scelto firefox per
    > questa estensione, non installate questo update
    > pena l'andata in vacca di adblock.
    >
    > Tornare indietro alla 1.0.2 con adblock a posto
    > non è stato nemmeno una passeggiata...
    >
    > Peccato... anch'io aspettavo questo update da un
    > pò ormai ma piuttosto che rinunciare ad adblock
    > preferisco beccarmi un virus o tornare a usare
    > IE.
    >
    > Scusate se vado ai limiti della trollata ma mi
    > sembra inammissibile che non ci sia una benedetta
    > volta che un update di firefox non mandi in palla
    > le estensioni più usate.
    > Dalla 0.9 è sempre stato così, se non è Sage è
    > Adblock o Mouse gestures... gli update riescono
    > persino a mandare in palla i temi (!) e non dico
    > un major update ma un passaggio dalla 1.0.x alla
    > 1.0.y
    >
    > Sarebbe il caso si svegliassero un pò e
    > notificassero agli sviluppatori i cambiamenti un
    > pò prima piuttosto che ogni volta lasciar
    > smadonnare gli utenti.
    > Sinceramente pensavo che il ritardo con cui è
    > arrivato questo update fosse dovuto a un testing
    > più ampio anche orientato alla compatibilità,
    > ripeto non dico con tutte, ma almeno con le
    > estensioni più utilizzate.

    A me funziona tutto perfettamente: aggiornato ieri.
    Se sei veramente interessato a risolvere questo genere di problema ti consiglio il forum di supporto di FIrefox. http://forum.mozillaitalia.org/
    Prima controlla che la tua domanda non sia già sulle FAQ e poi prova a postarlo... dicordati che se vuoi essere aiutato veramente devi specificare bene almeno: il sistema operativo, la versione di firefox, la versione di Adblock, la localizzazione di Firefox (la lingua praticamente).
    Tutte le volte che ho postato in questo modo mi hanno sempre risolto ogni problema.... chiaro che se debutti con una polemica troverai meno persone che avranno voglia di risponderti.

    > Questo è ovviamente personale ma per me firefox
    > senza adblock non vale poi molto.

    Questa me la scrivoA bocca aperta ... giuro che mi fa ridere (mio opinione personale... non ti arrabbiare eh).
    non+autenticato
  • A me Adblock funziona benissimo su FireFox 1.0.3.
CONTINUA A LEGGERE I COMMENTI
Successiva
(pagina 1/2 - 9 discussioni)