Due exploit minacciano Windows

Negli scorsi giorni Ŕ stato divulgato il codice di due exploit che prendono di mira due vulnerabilitÓ di Windows corrette da Microsoft negli ultimi due mesi

Roma - Nel corso di questa settimana sono stati pubblicati due exploit che, pur se scritti a scopo dimostrativo, potrebbero essere utilizzati per attaccare quei sistemi che non siano ancora stati aggiornati con le ultime patch di Microsoft.

I due exploit, pubblicati sul sito di FrSIRT, sfruttano due diverse falle di sicurezza per generare un denial of service (DoS): in particolare, possono bloccare un'applicazione e rallentare l'intero sistema.

A preoccupare maggiormente gli esperti Ŕ l'exploit che prende di mira la vulnerabilitÓ del Microsoft Distributed Transaction Coordinator (MSDTC), corretta dal bollettino MS05-051: sebbene il codice di questo proof of concept possa essere utilizzato solo per attacchi DoS, lo scorso ottobre Microsoft aveva spiegato che, almeno potenzialmente, la falla pu˛ essere sfruttata per eseguire del codice da remoto. Il rischio, secondo gli esperti, Ŕ che il codice dell'exploit possa essere modificato e integrato all'interno di un worm simile a Zotob. La vulnerabilitÓ, tuttavia, risulta particolarmente pericolosa solo in Windows 2000.
Il secondo exploit fa invece leva sulla falla del formato Microsoft Windows Metafile (WMF) corretta poche settimane fa dal bollettino MS05-053. Il codice pu˛ essere utilizzato per creare un file WMF che, una volta aperto con Internet Explorer, porta l'utilizzo della CPU da parte del browser al 100%. Il programma Ŕ stato testato esclusivamente su Windows 2000, ma potrebbe funzionare anche con le pi¨ recenti versioni di Windows.
TAG: sicurezza
53 Commenti alla Notizia Due exploit minacciano Windows
Ordina

  • Secunia informa gli utenti di Opera di provvedere all'applicazione della versione 8.51 del browser, recentemente rilasciata.

    Opera 7.x e Opera 8.x sono infatti a rischio: visitando una pagina web sviluppata appositamente per sfruttare un pericoloso bug di sicurezza, potrebbe essere eseguito codice nocivo - all'insaputa dell'utente - sul sistema in uso. Per il momento la versione 8.51 risulta disponibile solo in lingua inglese.
    non+autenticato
  • Linux Kernel Multiple Security Vulnerabilities
    Remote:      Yes
    Local:     Yes

    Linux kernel 2.6.x versions are known to be vulnerable at the moment
    non+autenticato

  • - Scritto da: Anonimo
    > Linux Kernel Multiple Security Vulnerabilities
    > Remote:      Yes
    > Local:     Yes
    >
    > Linux kernel 2.6.x versions are known to be
    > vulnerable at the moment

    dimenticavo il link
    http://www.securityfocus.com/bid/15049
    non+autenticato
  • Chissà perchè l'ultima release del Kernel è 2.6.14.3

    http://www.kernel.org/

    E stando all'advisory la versione colpita è la 2.6.14.2

    Sei un winaro vero?

  • - Scritto da: Skin Bracer
    > Chissà perchè l'ultima release del Kernel è
    > 2.6.14.3
    >
    > http://www.kernel.org/
    >
    > E stando all'advisory la versione colpita è la
    > 2.6.14.2
    >
    > Sei un winaro vero?

    Anche queste vulnerabilità di windows sono già pachate.
    ciao linaro, ogni tanto la luce accendila in cantina ....... anche se la corrente non è free (o forse ti sei montato un generatore a pedali e mentre ricompili il kernel ti fai la corrente da solo ......... meglio non fidarsi di quella fatta dagli altri, non è open ed è a pagamento, chissà cosa ci mettono dentro !!!!)

    non+autenticato

  • > ciao linaro, ogni tanto la luce accendila in
    > cantina ....... anche se la corrente non è free
    > (o forse ti sei montato un generatore a pedali e
    > mentre ricompili il kernel ti fai la corrente da
    > solo ......... meglio non fidarsi di quella fatta
    > dagli altri, non è open ed è a pagamento, chissà
    > cosa ci mettono dentro !!!!)

    Ah, beata ignoranza. Tu con free intendi gratuito. L'autore del post, come almeno più della metà degli utenti GNU/Linux intende LIBERO.
    Ah, certo, quando hai fatto il corso su come accendere il pc non te lo hanno spiegato.
    Esistono diversi siti che vendono questo os e, sinceramente, se campano vuol dire che qualcuno paga.Con la lingua fuori
    non+autenticato

  • - Scritto da: Anonimo
    >
    > - Scritto da: Anonimo
    > > Linux Kernel Multiple Security Vulnerabilities
    > > Remote:      Yes
    > > Local:     Yes
    > >
    > > Linux kernel 2.6.x versions are known to be
    > > vulnerable at the moment
    >
    > dimenticavo il link
    > http://www.securityfocus.com/bid/15049

    Vecchia e patchata. Ma volgiamo parlare di questa ?

    http://secunia.com/advisories/15546/

    Non patchata, "Extremely critical" ...
    11237

  • - Scritto da: Giambo
    > Vecchia e patchata. Ma volgiamo parlare di questa
    > ?
    >
    > http://secunia.com/advisories/15546/
    >
    > Non patchata, "Extremely critical" ...

    tanto critica che tutti gli antivirus la bloccano. Inoltre lo stesso problema c'è pure in firefox 1.5. Per la cronaca la patch per IE è imminente (quindi in meno di 15 giorni arriva la patch).
    non+autenticato

  • - Scritto da: Anonimo

    > > Vecchia e patchata. Ma volgiamo parlare di
    > questa
    > > ?
    > >
    > > http://secunia.com/advisories/15546/
    > >
    > > Non patchata, "Extremely critical" ...
    >
    > tanto critica che tutti gli antivirus la
    > bloccano.

    Gli antivirus bloccano cosa ? Il codice HTML di una pagina ?

    > Inoltre lo stesso problema c'è pure in
    > firefox 1.5.

    Non mi risulta, hai piu' informazioni a proposito ?

    > Per la cronaca la patch per IE è
    > imminente (quindi in meno di 15 giorni arriva la
    > patch).

    Dove hai trovato questa notizia ?
    11237

  • - Scritto da: Giambo
    > Gli antivirus bloccano cosa ? Il codice HTML di
    > una pagina ?

    Mai visto un antivirus?

    >
    > > Inoltre lo stesso problema c'è pure in
    > > firefox 1.5.
    >
    > Non mi risulta, hai piu' informazioni a proposito
    > ?
    >

    informati.

    > > Per la cronaca la patch per IE è
    > > imminente (quindi in meno di 15 giorni arriva la
    > > patch).
    >
    > Dove hai trovato questa notizia ?

    c'è scritto dappertutto su internet. informati
    non+autenticato
  • - Scritto da: Anonimo
    > - Scritto da: Giambo
    > > Gli antivirus bloccano cosa ? Il codice
    > > HTML di una pagina ?
    > Mai visto un antivirus?

    > > > Inoltre lo stesso problema c'è pure in
    > > > firefox 1.5.
    > > Non mi risulta, hai piu' informazioni a
    > > proposito ?
    > informati.

    Non e' vero: informatiA bocca aperta

    > > > Per la cronaca la patch per IE è
    > > > imminente (quindi in meno di 15
    > > > giorni arriva la patch).
    > > Dove hai trovato questa notizia ?
    > c'è scritto dappertutto su internet. informati

    Non e' vero : informati !!!

    La specie di elefante piu' diffusa nel mondo sono quelli rosa che volano, Berlusca e' onesto !!! Se pensi che non sia cosi' informati...
    E se non trovi conferme a quello che dico su google sei tu che non sei capace a cercare, internet e' piena di siti che lo spiegano !!!
    non+autenticato

  • - Scritto da: Anonimo

    > > Gli antivirus bloccano cosa ? Il codice HTML di
    > > una pagina ?
    >
    > Mai visto un antivirus?

    Non spesso, sai, uso LinuxSorride
    Pero' mi suona strano che un'antivirus faccia anche da proxy locale per le pagine HTML, che le analizzi e che rimuova codice "malizioso" ... Dove hai letto che il tuo antivirus ti protegge dalla falla di IE ?

    > > > Inoltre lo stesso problema c'è pure in
    > > > firefox 1.5.
    > >
    > > Non mi risulta, hai piu' informazioni a
    > proposito
    > > ?
    >
    > informati.

    L'ho fatto, ma non ho trovato nulla. Rinnovo la mia richiesta. O forse devo sospettare che tua abbia preso un'abbaglio ?

    > > > Per la cronaca la patch per IE è
    > > > imminente (quindi in meno di 15 giorni arriva
    > la
    > > > patch).
    > >
    > > Dove hai trovato questa notizia ?
    >
    > c'è scritto dappertutto su internet. informati

    Cavolo, sono proprio imbranato, non ho trovato nulla. Tu, che sei cosi' bravo e sempre informato, mi posti un link nel quale la Microsoft dichiara che la patch sara' disponibile entro meta' Dicembre ?
    11237
  • Si parla di bug già corretti quindi inutile preoccuparsi di exploit diffusi in rete
    non+autenticato

  • - Scritto da: Anonimo
    > Si parla di bug già corretti quindi inutile
    > preoccuparsi di exploit diffusi in rete

    Certo, perchè tutti i Winari usano Windows Update regolarmente...
    Come no Rotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridere
    non+autenticato
  • ...delle volte si parla solo per consumare carta e, mettere in moto l'industria della carta...o in questo caso i " bit " per occupare spazio nei server .
    Cmq, se date rtta a me, installate un Linux Mandriva 2006 ( col power pack possibilmente ) e, vedrete che cmq certi problemi non vi toccheranno mai più. E cmq se non è una mandriva....almeno una distribuzione tipo " FreeBSD "...oppure una Suse 10.00 OSS ..ke trà l'altro, quest'ultima è anche gratis e, vi giuro molto potente. ....Un salutino da Linux Torvalds
    - Scritto da: Anonimo
    >
    > - Scritto da: Anonimo
    > > Si parla di bug già corretti quindi inutile
    > > preoccuparsi di exploit diffusi in rete
    >
    > Certo, perchè tutti i Winari usano Windows Update
    > regolarmente...
    > Come no Rotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridere
    A bocca aperta A bocca aperta A bocca aperta A bocca aperta A bocca aperta A bocca aperta A bocca aperta A bocca aperta A bocca aperta

  • - Scritto da: SardinianBoy
    > ...delle volte si parla solo per consumare carta
    > e, mettere in moto l'industria della carta...o in
    > questo caso i " bit " per occupare spazio nei
    > server .
    > Cmq, se date rtta a me, installate un Linux
    > Mandriva 2006 ( col power pack possibilmente ) e,
    > vedrete che cmq certi problemi non vi toccheranno
    > mai più.

    Infatti vedo...
    Linux Kernel NAT Handling Memory Corruption Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15531

    Linux Kernel IP_VS_CONN_FLUSH Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15528

    Linux Kernel World Writable SYSFS DRM Debug File Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15154

    Linux Kernel SYS_GET_THREAD_AREA Information Disclosure Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15527

    Linux Kernel Console Keymap Local Command Injection Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15122

    Linux Orinoco Driver Remote Information Disclosure Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15085

    Linux Kernel Multiple Memory Leak Local Denial Of Service Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/15076

    Linux Kernel Multiple Security Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/15049

    Linux Kernel USB Subsystem Local Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14955

    Linux Kernel 64-Bit SMP Routing_ioctl() Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14902

    Linux Kernel Netfilter Ipt_recent Remote Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14791

    Linux Kernel SCSI ProcFS Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14790

    Linux Kernel Raw_sendmsg() Kernel Memory Access Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14787

    Linux Kernel Sendmsg() Local Buffer Overflow Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14785

    Linux Kernel ZLib Local Null Pointer Dereference Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14720

    Linux Kernel ZLib Invalid Memory Access Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14719

    Linux Kernel ISO File System Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14614

    Linux Kernel Session Keyring Allocation Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14521

    Linux Kernel Non-Zero Keyring Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14517

    Linux Kernel XFRM Array Index Buffer Overflow Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14477

    Linux Kernel 64 Bit Multiple Unspecified Local Denial of Service Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/13904

    Linux Kernel Radionet Open Source Environment Unspecified Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/13886

    Linux Kernel Multithreaded ITimer Leak Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15533
    non+autenticato

  • - Scritto da: Anonimo
    > Certo, perchè tutti i Winari usano Windows Update
    > regolarmente...
    > Come no Rotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridere

    anche se non aggiorni linux sei ultraforato, quindi la tua osservazione è inutile.
    Senti una cosa le hai già messe queste?
    Linux Kernel NAT Handling Memory Corruption Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15531

    Linux Kernel IP_VS_CONN_FLUSH Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15528

    Linux Kernel World Writable SYSFS DRM Debug File Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15154

    Linux Kernel SYS_GET_THREAD_AREA Information Disclosure Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15527

    Linux Kernel Console Keymap Local Command Injection Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15122

    Linux Orinoco Driver Remote Information Disclosure Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15085

    Linux Kernel Multiple Memory Leak Local Denial Of Service Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/15076

    Linux Kernel Multiple Security Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/15049

    Linux Kernel USB Subsystem Local Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14955

    Linux Kernel 64-Bit SMP Routing_ioctl() Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14902

    Linux Kernel Netfilter Ipt_recent Remote Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14791

    Linux Kernel SCSI ProcFS Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14790

    Linux Kernel Raw_sendmsg() Kernel Memory Access Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14787

    Linux Kernel Sendmsg() Local Buffer Overflow Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14785

    Linux Kernel ZLib Local Null Pointer Dereference Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14720

    Linux Kernel ZLib Invalid Memory Access Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14719

    Linux Kernel ISO File System Denial Of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14614

    Linux Kernel Session Keyring Allocation Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14521

    Linux Kernel Non-Zero Keyring Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14517

    Linux Kernel XFRM Array Index Buffer Overflow Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/14477

    Linux Kernel 64 Bit Multiple Unspecified Local Denial of Service Vulnerabilities
    2005-11-30
    http://www.securityfocus.com/bid/13904

    Linux Kernel Radionet Open Source Environment Unspecified Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/13886

    Linux Kernel Multithreaded ITimer Leak Local Denial of Service Vulnerability
    2005-11-30
    http://www.securityfocus.com/bid/15533
    non+autenticato

  • - Scritto da: Anonimo
    >
    > - Scritto da: Anonimo
    > > Certo, perchè tutti i Winari usano Windows
    > Update
    > > regolarmente...
    > > Come no Rotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridereRotola dal ridere
    >
    > anche se non aggiorni linux sei ultraforato,
    > quindi la tua osservazione è inutile.
    > Senti una cosa le hai già messe queste?
    > Linux Kernel NAT Handling Memory Corruption
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15531
    >
    > Linux Kernel IP_VS_CONN_FLUSH Local Denial of
    > Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15528
    >
    > Linux Kernel World Writable SYSFS DRM Debug File
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15154
    >
    > Linux Kernel SYS_GET_THREAD_AREA Information
    > Disclosure Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15527
    >
    > Linux Kernel Console Keymap Local Command
    > Injection Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15122
    >
    > Linux Orinoco Driver Remote Information
    > Disclosure Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15085
    >
    > Linux Kernel Multiple Memory Leak Local Denial Of
    > Service Vulnerabilities
    > 2005-11-30
    > http://www.securityfocus.com/bid/15076
    >
    > Linux Kernel Multiple Security Vulnerabilities
    > 2005-11-30
    > http://www.securityfocus.com/bid/15049
    >
    > Linux Kernel USB Subsystem Local Denial Of
    > Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14955
    >
    > Linux Kernel 64-Bit SMP Routing_ioctl() Local
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14902
    >
    > Linux Kernel Netfilter Ipt_recent Remote Denial
    > of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14791
    >
    > Linux Kernel SCSI ProcFS Denial Of Service
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14790
    >
    > Linux Kernel Raw_sendmsg() Kernel Memory Access
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14787
    >
    > Linux Kernel Sendmsg() Local Buffer Overflow
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14785
    >
    > Linux Kernel ZLib Local Null Pointer Dereference
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14720
    >
    > Linux Kernel ZLib Invalid Memory Access Local
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14719
    >
    > Linux Kernel ISO File System Denial Of Service
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14614
    >
    > Linux Kernel Session Keyring Allocation Local
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14521
    >
    > Linux Kernel Non-Zero Keyring Local Denial of
    > Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14517
    >
    > Linux Kernel XFRM Array Index Buffer Overflow
    > Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/14477
    >
    > Linux Kernel 64 Bit Multiple Unspecified Local
    > Denial of Service Vulnerabilities
    > 2005-11-30
    > http://www.securityfocus.com/bid/13904
    >
    > Linux Kernel Radionet Open Source Environment
    > Unspecified Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/13886
    >
    > Linux Kernel Multithreaded ITimer Leak Local
    > Denial of Service Vulnerability
    > 2005-11-30
    > http://www.securityfocus.com/bid/15533


    Che c'è, ti rode il fatto che il tuo pc sia un WinZombie?
    non+autenticato
  • bash# apt-get update
    bash# apt-get upgrade

    Fatto, grazie
    non+autenticato

  • - Scritto da: Anonimo
    > bash# apt-get update
    > bash# apt-get upgrade
    >
    > Fatto, grazie

    peccato che tutte le distribuzioni di linux hanno ancora i vecchi kernel e ci mettono mesi per patcharle. Infatti se guardi ogni giorno escono aggiornamenti di bollettini di sicurezza per linux in cui aggiornano le distribuzioni che hanno rilasciato la patch, peccato che ciò continua anche dopo diversi mesi, segno che non tutte le distribuzioni patchano con tempestività.
    non+autenticato

  • - Scritto da: Anonimo
    > bash# apt-get update
    > bash# apt-get upgrade
    >
    > Fatto, grazie

    a si evvero che voi avete bisogno di scrivere ogni volta 2 o 3 comandi di testo astrusi per fare ogni cosa, siete proprio alla frutta... quando vi modernizzate?
    non+autenticato
  • - Scritto da: Anonimo
    > - Scritto da: Anonimo
    > > bash# apt-get update
    > > bash# apt-get upgrade

    > > Fatto, grazie

    > a si evvero che voi avete bisogno di scrivere
    > ogni volta 2 o 3 comandi di testo astrusi per
    > fare ogni cosa, siete proprio alla frutta...
    > quando vi modernizzate?

    In realta' si puo' fare anche cliccando, ma in quel caso dovrei postare le schermate e P.I. non lo consente A bocca aperta

    Ma voi dovete davvero cliccare su ogni applicazione per aggiornarla ??? Ma quando diventerete user frendly ???
    non+autenticato

  • - Scritto da: Anonimo
    > Ma voi dovete davvero cliccare su ogni
    > applicazione per aggiornarla ??? Ma quando
    > diventerete user frendly ???

    Beh voi avete l'update dopo 1 mese che è già uscita la patch perchè aspettate che il megadatabase venga aggiornato...

    non+autenticato
  • non c'e' manco piu' gusto ogni 4-5 giorni ne esce una sui bug di windows... quindi commentare e' noioso
    non+autenticato

  • - Scritto da: Anonimo
    > non c'e' manco piu' gusto ogni 4-5 giorni ne esce
    > una sui bug di windows... quindi commentare e'
    > noioso

    soprattutto se sono stati già corretti e la gente è disinformata come sei tu...
    non+autenticato

  • - Scritto da: Anonimo
    >
    > - Scritto da: Anonimo
    > > non c'e' manco piu' gusto ogni 4-5 giorni ne
    > esce
    > > una sui bug di windows... quindi commentare e'
    > > noioso
    >
    > soprattutto se sono stati già corretti e la gente
    > è disinformata come sei tu...
    ma questo lo sapevo solo che il 90% degli utenti desktop windows sono schizzinosi agli aggiornamenti questo perche' windows non li istruisce tanto usare il pc deve essere prima d tutto facile...
    Insomma l'idea "fai tutto quello che vuoi" e' sbagliata... "fai tutto quello che vuoi ma si consapevole di cio' che usi" dovrebbe essere..
    ma come saprai bene non e'..
    gli utenti linux sono molto piu' consapevoli perche' sono costretti a esserlo.
    sveglia
    non+autenticato

  • - Scritto da: Anonimo

    > ma questo lo sapevo solo che il 90% degli utenti
    > desktop windows sono schizzinosi agli
    > aggiornamenti questo perche' windows non li
    > istruisce tanto usare il pc deve essere prima d
    > tutto facile...

    Errore di base: il 90% degli utenti windows è refrattaria agli aggiornamenti perchè ha la versione pirata e non sempre hanno voglia/sanno mettere la patch per fare il windows update.

    Gente la verità è che vendono l'os e poi "chi si è visto si è visto" e scaricano la colpa sull'utente.
    non+autenticato
  • ..quanti pochi linar-troll hanno abboccato oggi...
    Pesca magra eh?
    non+autenticato

  • - Scritto da: Anonimo
    > ..quanti pochi linar-troll hanno abboccato oggi...
    > Pesca magra eh?

    già
    http://www.securityfocus.com/bid/15049
    non+autenticato
CONTINUA A LEGGERE I COMMENTI
Successiva
(pagina 1/2 - 6 discussioni)