KDE si aggiorna alla versione 3.5.5

Seppure impegnatissimi nell'ultimare lo sviluppo della versione 4.0, gli sviluppatori di KDE hanno trovato il tempo per una release intermedia del proprio desktop environment, che lima le attuali funzionalità

Roma - KDE.org ha aggiornato il suo famoso desktop environment per linux rilasciandone la versione 3.5.5, che secondo gli sviluppatori contiene oltre 1.200 modifiche. Questa dovrebbe essere una delle ultime release di KDE prima dell'attesa versione 4.0, la cui preview pubblica è attesa proprio nei prossimi giorni.

KDE 3.5.5 amplia il numero di lingue supportate, ora a quota 65, fornisce un più avanzato supporto ai dispositivi rimovibili (come i drive USB) e include un aggiornato motore di rendering per le pagine web, KHTML, che promette maggiori performance.

Tra le altre novità si citano: la nuova versione 0.12.3 del client di instant messaging Kopete, a cui sono state apportate delle migliorie a livello di prestazioni e un miglior supporto per i protocolli Yahoo! e Jabber; il supporto per sudo in kdesu; il supporto per CUPS 1.2 in KDEPrint; e diverse migliorie nel supporto alle lingue asiatiche e ad altre meno comuni.
Tutti i cambiamenti sono elencati nel changelog.

Sebastian Kügler, uno degli sviluppatori del desktop environment, ha dichiarato che attualmente il team di sviluppo è indaffaratissimo nell'ultimare KDE 4.0, una major release del software che promette un più avanzato supporto al multimedia ed una più ampia integrazione con l'hardware.
108 Commenti alla Notizia KDE si aggiorna alla versione 3.5.5
Ordina
  • ecco l'anticipazione delle cose che
    NON saranno piu permesse con la nuova
    galera di m$: incredibile ma vero!!
    http://www.doxaliber.it/le-nuove-incredibili-restr...
    che schifo! avvertite tutti che usare windows
    è come entrare in san vittore !
    non+autenticato
  • qualcuno sa se sarà incluso in debian etch? è entrato in sid praticamente subito ma vorrei capire se ce la farà per dicembre... grazie!
    -----------------------------------------------------------
    Modificato dall' autore il 13 ottobre 2006 21.28
    -----------------------------------------------------------

  • - Scritto da: Gusbertone
    > qualcuno sa se sarà incluso in debian etch? è
    > entrato in sid praticamente subito ma vorrei
    > capire se ce la farà per dicembre...
    > grazie!
    > --------------------------------------------------
    > Modificato dall' autore il 13 ottobre 2006 21.28
    > --------------------------------------------------
    quello che entra in sid prima del congelamento finisce in etch
    non+autenticato
  • il 3.5.4 dopo una decina di gg se non erro!
    non+autenticato
  • E crasha 1 volta si e una volta no.
    Molto bello, non c'è che dire Deluso
    non+autenticato
  • Dipende da come è stato aggiornato... Dire che crasha è troppo generico.
    non+autenticato
  • Strano, io ho aggiornato la mia SuSE 10.1 tramite Smart e non ho il minimo problema.

    Anzi, finalmente ho tolto il blocco all'aggiornamento di kopete che era installato a parte per avere la 0.12

    Sicuro di non aver lasciato qualche libreria vecchia ? magari un'occhiata ai log di errore ?

    madder

  • - Scritto da: Madder
    > Sicuro di non aver lasciato qualche libreria
    > vecchia ? magari un'occhiata ai log di errore ?

    ma non dicevate che linux non lasciava liberie vecchie e schifezze in giro? ROFL
    non+autenticato

  • - Scritto da: Madder
    > Sicuro di non aver lasciato qualche libreria
    > vecchia ? magari un'occhiata ai log di errore ?

    ma non dicevate che linux non lasciava liberie vecchie e schifezze in giro? Rotola dal ridere
    non+autenticato
  • Se installi il software "a mano" più che altro esiste la possibilità che alcune librerie non vengano aggiornate correttamente. Una possibilità, tanto per fare un esempio, è avere gli header dei sorgenti di una versione (scaricati e decompressi a mano) e i compilati di un'altra versione (scaricati con un packet manager). Un po' come cercare di copiare una cartella di compilati e librerie in c:\programmi e sperare che tutto vada bene.

    Usando invece un packet manager (tipo smart, yast, synaptic, ...) questo si preoccupa di aggiornare tutto il software necessario, rispettivamente di segnalare se è necessaria una versione più recente di una libreria e questa non è disponibile nel repository. Ovviamente è anche possibile che una dipendenza non sia stata inserita e se il sistema non è aggiornato, il pacchetto venga installato non correttamente.

    Ad ogni modo, io non sono un "fanatico" di linux che ti dirà che in linux è tutto perfetto. Dico solo che aggiornando la mia suse usando smart è andato tutto bene.

    madder
  • Anche io nessun problema da repository ufficiali su Kubuntu 6.06.
    Va benone non c'è che dire.

    non+autenticato

  • - Scritto da:
    > E crasha 1 volta si e una volta no.
    > Molto bello, non c'è che dire Deluso

    Ottimo tentativo Troll di tutti i colori

    Ma a parte qualche winaro con crisi di riso isterico, non ci ha creduto nessuno.
    non+autenticato
  • I linari dicono che basta un pc con poche risorse, in realtà se non hai almeno 512MB di RAM fai poco con linux + KDE
    non+autenticato

  • - Scritto da:
    > I linari dicono che basta un pc con poche
    > risorse, in realtà se non hai almeno 512MB
    > di RAM fai poco con linux + KDE

    Mica come con Xfce che con 128 Mb ci faccio di tuttoSorride   

    non+autenticato
  • Kde è un DE per computer recenti.
    Vuol dire che fra aggiungere un pesantissimo tooltip animato o limare un MB preferiscono il tooltip.
    Ovvio, se riescono a mettere il tooltip E limare il mega sono più contenti.
    Se vuoi mettere su un pc che reggeva win98 un XP si inchioda, quindi è ovvio che sullo stesso pc non puoi mettere un DE che vuole essere sullo stesso livello (e oltre) della gui di XP.
    Il bello di linux è che al contrario di win98, su linux+(es.) xfce ci gira software aggiornato ad oggi, come su una macchina linux+kde o gnome.
    non+autenticato
  • - Scritto da:
    > I linari dicono che basta un pc con poche
    > risorse, in realtà se non hai almeno 512MB di RAM
    > fai poco con linux +
    > KDE

    Questa e' bella:

    Ho Kde 3.5.4
    E ci sta' larghissimo in 512 Mb di Ram.

    Ed e' molto raro che il sistema usi la cache.

    [E non risparmio risorse ..... ]
    -----------------------------------------------------------
    Modificato dall' autore il 13 ottobre 2006 10.30
    -----------------------------------------------------------
  • Strano perchè gira tranquillissimamente su un p2 con 128 M di memoria....
    non+autenticato
  • Cazz***, ne kde ne gnome ce la fanno...a meno che non aspetti 10 minuti prima di aprire un browser, allora sì.
    non+autenticato
  • A me funziona abbastanza bene su PIII 350Mhz e 256M di ram. E ci si può fare bene un po' di tutto.

    non+autenticato

  • - Scritto da:
    > A me funziona abbastanza bene su PIII 350Mhz e
    > 256M di ram. E ci si può fare bene un po' di
    > tutto.

    In effetti spesso su PC vecchi conta più la RAM che gli herz... Ad ogni modo se sul tuo PC provi Xfce vedrai una bella differenza...
    non+autenticato

  • - Scritto da:
    > I linari dicono che basta un pc con poche
    > risorse, in realtà se non hai almeno 512MB di RAM
    > fai poco con linux +
    > KDE

    Strano... sento puzza del solito trollino a cui piace infuocare gli animi e le discussioni

    Ma ti rispondo lo stesso: con linux puoi scegliere quale GUI avere, con windowmaker per esempio ci faccio di tutto e la trovo addirittura più snella e immediata di kde... risorse occupate dal WM? massimo qualche megabyte...ovviamente c'è il server grafico, conosco distribuzioni che mi partivano su una macchina con 64MB di ram senza alcun problema...
    dai un'occhiata a questi window managers
    http://www.windowmaker.info/features.php?show=perf...

    Ah dimentichi una cosa... in windows quella è l'interfaccia, ci puoi cambiare i colori e lo stile, ma la sostanza non cambia, io con il mio linux ho libertà di scelta tu con windows no
    non+autenticato
  • beh certo, se ti installi una suse o una mandriva (che carica pure apache!) ci credo... io con una debian netinstall configurata tutto da me raramente arrivo a 500 mega con amule, amsn, firefox,thunderbird,lettore rss aperti.
    Certo poi se uno parla avendo provato 3 minuti le cose allora ok...
    non+autenticato

  • - Scritto da:
    > beh certo, se ti installi una suse o una mandriva
    > (che carica pure apache!) ci credo... io con una
    > debian netinstall configurata tutto da me
    > raramente arrivo a 500 mega con amule, amsn,
    > firefox,thunderbird,lettore rss aperti.
    >
    > Certo poi se uno parla avendo provato 3 minuti le
    > cose allora
    > ok...

    stano perà che voi linari dite la stessa cosa di Vista e gli utenti di Vista vi smentiscono... COERENZA ZERO?
    non+autenticato
  • ti spiego, sei capitato, per sbaglio, su un quotidiano online che tratta di informatica.

    Hanno datto la notizia di un'upgrade di un desktop manager che si chiama KDE.

    non+autenticato
CONTINUA A LEGGERE I COMMENTI
Successiva
(pagina 1/2 - 9 discussioni)