Stop a Internet Explorer per Unix

Microsoft lo ha eliminato dal proprio sito

Redmond (USA) - Microsoft ha annunciato che la versione Unix di Internet Explorer non è più disponibile per il download. Dalla relativa home page, Microsoft si dice dispiaciuta della decisione e rimanda per ogni tipo di supporto al newsgroup dedicato.

Con questa mossa Microsoft sembra chiudere definitivamente lo sviluppo del poco fortunato IE per Unix, un browser di cui esistono ormai molteplici alternative open source.
TAG: microsoft
76 Commenti alla Notizia Stop a Internet Explorer per Unix
Ordina
  • In effetti sembra che l'Exploder per Unix ancora ci sia. Hanno rimosso il link nella pagina principale.

    http://www.mozillazine.org/talkback.html?article=2...
    non+autenticato
  • Pare che io sia arrivato tardi. Cos'era IE per Unix? Un Internet Explorer... per QUALE Unix? (freeBSD, OpenBSD, AIX, irix, solaris... ?)

    non+autenticato
  • credo solo Solaris, ma non sono sicuro 100%
    non+autenticato


  • - Scritto da: A.C.
    > credo solo Solaris, ma non sono sicuro 100%

    Per solaris c'era l'ho visto girare da un mio collega

    il Conte
    non+autenticato
  • - Scritto da: CountZero
    > - Scritto da: A.C.
    > > credo solo Solaris, ma non sono sicuro 100%
    > Per solaris c'era l'ho visto girare da un
    > mio collega

    sì, per solaris son sicuro che c'era, non se esisteva anche per altri unix...Occhiolino
    non+autenticato
  • Magari c'era anche guardadifuori espres ?
    non+autenticato

  • Non ricordo esattamente, cmq c'era per le principali piattaforme Unix.
    Fino alla versione 4.x c'era anche per Linux ed era nettamente più stabile di Netscape (che allora più che buchi aveva voragini).
    Malgrado funzionasse bene, non è stato accolto con molto interesse dalla comunità Linux (ma vah? Sorride .. Quindi Ms non portò IE 5 su Linux, ma lo fece per gli altri Unix. Non so se abbia portato anche IE 6.

    - Scritto da: E(X)
    > Pare che io sia arrivato tardi. Cos'era IE
    > per Unix? Un Internet Explorer... per QUALE
    > Unix? (freeBSD, OpenBSD, AIX, irix,
    > solaris... ?)
    >
    non+autenticato
  • - Scritto da: Amon
    > Non ricordo esattamente, cmq c'era per le
    > principali piattaforme Unix.

    solo Solaris e HP-UX, *non* Linux:
    http://www.microsoft.com/Unix/ie/downloads/recomme...
    non+autenticato


  • - Scritto da: A.C.
    > solo Solaris e HP-UX, *non* Linux:
    > http://www.microsoft.com/Unix/ie/downloads/re

    La 5 (come ho scritto prima) no, ma la 4.x di IE per Linux c'era eccome.
    In questo forum di fanatici incompetenti non se ne ricorda nessuno o chi se lo ricorda non lo ammetterà mai (frecciatina). Ma a suo tempo il browser di MS su Linux era il più stabile ed efficiente in circolazione. C'è da dire però che gli altri browser erano giovani e Netscape era in piena crisi.
    Forse ne ho ancora in giro una copia.. ora cerco..
    non+autenticato

  • Non trovo l'install nemmeno in rete. Mi rassegno, potrei aver provato IE su un altro unix e non su Linux, anche se nei forum si trova qualcuno che ne parla, ma mai nulla di definitivo..
    Ricordo che MS ha realmente annunciato lo sviluppo di IE per Linux, probabilmente però ha abbandonato l'idea, concretizzandola solo su altre piattaforme.
    non+autenticato
  • "We sincerely apologize, but IExploder technologies for UNIX are no longer available for download."

    They SINCERELY APOLOGIZE Sorride)) Perche', chi li ha costretti a rimuovere le loro stesse tecnologie?

    Cmq, conoscete qualcuno che usi quel browser sotto Un*x?
    non+autenticato
  • > Cmq, conoscete qualcuno che usi quel browser
    > sotto Un*x?

    Conoscete qualcuno che usa unix?

    non+autenticato
  •         
    non+autenticato


  • - Scritto da: unoacaso
    > io

    io pure Fan Linux

    apropos, il mio è un Winzozz-free PC (non uso il lilo. L'altro OS proprio non è installato) e non ho nostalgie di sorta
    non+autenticato
  • e siamo 3Sorride
    debian GNU/Linux on an i686
    non+autenticato
  • ...e siamo 4 (in realtà molti di più).
    idem debian.

    non+autenticato


  • - Scritto da: uno_dei_tanti
    > ...e siamo 4 (in realtà molti di più).
    > idem debian.

    5... Linux + HP-UX

    P.S. IE * Unix l'ho scoperto per caso alcuni giorni fa sul sito della M$.....mi sembra fosse una versione 3.0 ....inutile dire che non mi sono interessato ulteriormente della cosa...


    non+autenticato


  • - Scritto da: TeX
    > 5... Linux + HP-UX

    6. RedHat 7.3
    non+autenticato
  • - Scritto da: Numero28
    > 6. RedHat 7.3

    7.. Debian.. da ieri sera la versione 3

    E la usano anche mia moglie e mia figlia.. alla
    faccia della scarsa usabilità.

    Saluti,
        Ryo Takatsuki
    non+autenticato


  • - Scritto da: Jabbawack

    > 7.. Debian.. da ieri sera la versione 3


    8... Mandrake 7

    non+autenticato
  • > 8... Mandrake 7
    9... Debian 3 a casa e SuSE 7.3 al lavoro come Workstation [ + 3 al counter per i miei colleghi che nn leggono PI ]
    non+autenticato
  • Sarebbe mostruoso se IE risultasse piu' stabile su Linux che su Windows
    NO NO Terribile...
    Meglio evitare di darsi la mazza sui piedi, he Bill ?
    non+autenticato
  • - Scritto da: Mha!
    > Sarebbe mostruoso se IE risultasse piu'
    > stabile su Linux che su Windows

    IE per UNIX funzionava su Solaris, non su Linux.
    non+autenticato
  • Questa volta seriamente: ma chi monterebbe explorer sotto unix ?
    non+autenticato
  • > Questa volta seriamente: ma chi monterebbe
    > explorer sotto unix ?

    ho trovato una banca che fino a ieri era accessibilissima con mozilla
    da oggi no.
    ho provato con:
    mozilla 1.0 linux niente
    mozilla 1.1 linuz niente
    mozilla 1.2alpha windows niente
    galeon linux niente
    opera linux niente
    konqueror linux niente
    lynx-ssl niente
    netscape 4.77 linux crasha
    netscape 4.8 linux crasha
    netscape 4.8 win funziona
    ie win funziona
    netscape 4.8 emulato da wine si impianta alla definizione dei profili.
    per la disperazione sarei pronto a provare addirittura ie per linux, esistesse... ma non esiste, quindi il dubbio amletico non si pone...
    non+autenticato
  • quasi tutti i servizi di banche e affini funzionano male... basta non usarli comunque, e risparmi di salute.
    non+autenticato
  • > quasi tutti i servizi di banche e affini
    > funzionano male... basta non usarli
    > comunque, e risparmi di salute.

    basta farsi il conto con una banca che testi il proprio sito con piu di 1 browser... per fortuna la mia funge benissimo per ora, quella non era la mia, anche se mi serviva.
    non+autenticato


  • - Scritto da: qweasdzxc
    > > Questa volta seriamente: ma chi monterebbe
    > > explorer sotto unix ?
    >
    > ho trovato una banca che fino a ieri era
    > accessibilissima con mozilla
    > da oggi no.
    > ho provato con:
    > mozilla 1.0 linux niente
    > mozilla 1.1 linuz niente
    > mozilla 1.2alpha windows niente
    > galeon linux niente
    > opera linux niente
    > konqueror linux niente
    > lynx-ssl niente
    > netscape 4.77 linux crasha
    > netscape 4.8 linux crasha
    > netscape 4.8 win funziona
    > ie win funziona
    > netscape 4.8 emulato da wine si impianta
    > alla definizione dei profili.
    > per la disperazione sarei pronto a provare
    > addirittura ie per linux, esistesse... ma
    > non esiste, quindi il dubbio amletico non si
    > pone...


    Prova a postare il link della banca, vorrei vedere se è accessibile con Omniweb che si "spaccia" per Explorer/Win
    non+autenticato
  • > Prova a postare il link della banca, vorrei
    > vedere se è accessibile con Omniweb che si
    > "spaccia" per Explorer/Win

    no, non mi sono spiegato benissimo, non e il sito della banca che non e visualizzabile, e la pagina del conto dopo aver fatto il login... deve essere un banale problema di layout o qualcosa del genere con mozilla, ma mi girano i maroni... sti bastardi che gli costa provare con un browser decente a vedere il sito, di sicuro non hanno provato nessun netscape recente e nessun mozilla...
    non+autenticato
  • > sti bastardi che gli
    > costa provare con un browser decente

    Come no. IE e Netscape (fino alla 4.7. La 6 fa schifo, non la installerebbe nemmeno chi l'ha scritto).

    > e nessun mozilla...

    Moz-cosa?
    non+autenticato
  • eh eh... "Bancario"... scommetto che l'hai fatta tu l'applicazione di home bankingSorride
    non+autenticato
  • > Come no. IE e Netscape (fino alla 4.7. La 6
    > fa schifo, non la installerebbe nemmeno chi
    > l'ha scritto).

    oh, un esperto di browser... non capisco con che coraggio uno possa fare un sito compatibile con netscape 4.77 e non con netscape 7... se non per idiozia.

    > > e nessun mozilla...
    >
    > Moz-cosa?

    trattasi di un ottimo browser opensource. non ti piace? a me si, ma non e questo il punto, il fatto e che non mi e possibile consultare un sito importante se non usando solo windows. ma a te che ti frega...
    non+autenticato
CONTINUA A LEGGERE I COMMENTI
Successiva
(pagina 1/2 - 7 discussioni)